Active Topics

 



Notices


Reply
Thread Tools
Posts: 4 | Thanked: 5 times | Joined on Mar 2010
#1
Hi,

I've been searching all over, but I can't find a solution. Is the OTR (Off The Record) encryption plugin even available for pidgin on the n900? If so, could somebody provide a link or instructions? Any help is greatly appreciated!
 

The Following User Says Thank You to philipjaifry For This Useful Post:
Posts: 355 | Thanked: 566 times | Joined on Nov 2009 @ Redstone Canyon, Colorado
#2
I built a package of pidgin-otr, but it is in Extras-devel.

http://wiki.maemo.org/Extras-devel
 

The Following 3 Users Say Thank You to jebba For This Useful Post:
Posts: 4 | Thanked: 5 times | Joined on Mar 2010
#3
thanks for the info, jebba. i tried to use the plugin, but when verifying a contact's fingerprint, I couldn't scroll down to the drop down menu where it would say "I have / have not" verified this contact. Without that, clicking authenticate did nothing. Does that make sense or have I explained it poorly?
 

The Following 2 Users Say Thank You to philipjaifry For This Useful Post:
Posts: 355 | Thanked: 566 times | Joined on Nov 2009 @ Redstone Canyon, Colorado
#4
Originally Posted by philipjaifry View Post
thanks for the info, jebba. i tried to use the plugin, but when verifying a contact's fingerprint, I couldn't scroll down to the drop down menu where it would say "I have / have not" verified this contact. Without that, clicking authenticate did nothing. Does that make sense or have I explained it poorly?
Ah ya, makes sense. Hmm. I thought I had it working, but honestly don't use it myself. With a "regular" computer you can alt-drag to move windows. Somehow, I've done that in the past with Maemo, but I'm not sure how to do it again (!). I don't really have a good answer for you, sry.
 

The Following 2 Users Say Thank You to jebba For This Useful Post:
Posts: 4 | Thanked: 5 times | Joined on Mar 2010
#5
Originally Posted by jebba View Post
Ah ya, makes sense. Hmm. I thought I had it working, but honestly don't use it myself. With a "regular" computer you can alt-drag to move windows. Somehow, I've done that in the past with Maemo, but I'm not sure how to do it again (!). I don't really have a good answer for you, sry.
Does anybody have any experience with this issue? Is there a way to scroll down using a keyboard shortcut instead of kinetic scrolling in general?
 

The Following User Says Thank You to philipjaifry For This Useful Post:
Posts: 4 | Thanked: 5 times | Joined on Mar 2010
#6
nobody out there?
 

The Following User Says Thank You to philipjaifry For This Useful Post:
Posts: 3 | Thanked: 1 time | Joined on Mar 2010
#7
I tried but also couldnt find a way around it. It seems that this one dialog just needs to be adoptet for the n900 .. since its very crucial to the packet it should be dealt with. Is the maintainer still on this, or has it be abandond?
 

The Following User Says Thank You to twister For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on Apr 2010
#8
I have the same problem. May be a virtual keyboard could be helpful. But I have no idea how to activate it.

Otto24
 

The Following User Says Thank You to otto24 For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on May 2010
#9
The current version of the plugin 3.2.0-8 no longer functions. Any attempt to initialize an OTR conversation returns a invalid length error. Prior to updating to PR 1.2 i had 3.2.0-6 installed, which did not display this error, but it has been automatically cleaned from the repo's by version management. I've also confirmed this using second n900. Does anyone still have a copy of the .deb of 3.2.0-6 or have the time and expertise to figure out what is causing the error?
 

The Following User Says Thank You to kmfdm For This Useful Post:
Posts: 37 | Thanked: 23 times | Joined on Jun 2010
#10
Originally Posted by kmfdm View Post
The current version of the plugin 3.2.0-8 no longer functions. Any attempt to initialize an OTR conversation returns a invalid length error. Prior to updating to PR 1.2 i had 3.2.0-6 installed, which did not display this error, but it has been automatically cleaned from the repo's by version management. I've also confirmed this using second n900. Does anyone still have a copy of the .deb of 3.2.0-6 or have the time and expertise to figure out what is causing the error?
I have experienced the same thing, but don't have the expertise to fix it. I would really appreciate it if someone who has could take a look at it.
 

The Following User Says Thank You to Alex Korova For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:54.