Notices


Reply
Thread Tools
Posts: 211 | Thanked: 62 times | Joined on Oct 2014 @ Finland
#151
Thanks heikki! Awesome these wifi pro and bluetooth pro Checking interval is not needed, so you can use only this if connected mode :P
 
Schturman's Avatar
Posts: 5,338 | Thanked: 4,119 times | Joined on Jan 2010 @ Israel
#152
Originally Posted by hhaveri View Post
There's no logging compiled in by default -> I can send you a separate test build to try and see what's happening there. Please send mail to support(at)pastillilabs.com first.

Br,
Heikki
Hi.
Mail was sent.

And another question, can you please create correct .service file that can automatically start situation app after reboot in background?
I know that harbour not accept it, but here users who want it can use it Pleeeease...
Thanks
 

The Following User Says Thank You to Schturman For This Useful Post:
Schturman's Avatar
Posts: 5,338 | Thanked: 4,119 times | Joined on Jan 2010 @ Israel
#153
Ok... I recreated app, now it work better (normal service file).

Changelog:
v0.1-9
* App completely changed.
* Notification text changed a little bit.
* Will start service file after installation.
* Press on icon for stop/start service. If you will stop service, it will stop Situations app. Just reopen Situations app.
* Work also after reboot and lipstick restart.
https://openrepos.net/content/schtur...situations-app

Requires:
harbour-situations2application - should be installed.
python, dbus-python - to see notifications on the event screen.
lipstick-qt5-tools - to overwrite existing notification instead to collect them in the thread.

Just activate developer mode and dependencies packages should be installed automatically.

Last edited by Schturman; 2015-10-23 at 21:04.
 

The Following User Says Thank You to Schturman For This Useful Post:
Posts: 165 | Thanked: 180 times | Joined on Mar 2014 @ .LT
#154
Cannot install: requires lipstick-qt5-tools. What a hell is that?
 
Schturman's Avatar
Posts: 5,338 | Thanked: 4,119 times | Joined on Jan 2010 @ Israel
#155
Originally Posted by wrm View Post
Cannot install: requires lipstick-qt5-tools. What a hell is that?
Activate developer mode and try again.

P.S. I have updated my previous post with explanation about needed packages (see above).

Last edited by Schturman; 2015-10-23 at 21:08.
 
Posts: 165 | Thanked: 180 times | Joined on Mar 2014 @ .LT
#156
It worked, thank you

Last edited by wrm; 2015-10-24 at 07:11. Reason: typo
 

The Following User Says Thank You to wrm For This Useful Post:
Posts: 145 | Thanked: 430 times | Joined on Jan 2015 @ Finland
#157
Hip hop!

Ambience action added to extensions today! Allows selecting at least the built-in ambiences - and should be able to revert back to any user created ambience.

Battery condition is also fixed but is waiting for other fixes & additions to be included in the next application update.

Br,
Heikki
 

The Following 6 Users Say Thank You to hhaveri For This Useful Post:
Posts: 517 | Thanked: 947 times | Joined on Mar 2015
#158
thanks for your work heikki
 
Schturman's Avatar
Posts: 5,338 | Thanked: 4,119 times | Joined on Jan 2010 @ Israel
#159
I found and fixed a small mistake in the .spec file. Please, try to install a new version.
https://openrepos.net/content/schtur...situations-app
 
zlatko's Avatar
Posts: 861 | Thanked: 936 times | Joined on Feb 2010 @ Bulgaria
#160
I can not download the extensions - pressing the green arrow leads to a "loading" spinner for 1-2 seconds and then nothing. Any ideas?
 

The Following User Says Thank You to zlatko For This Useful Post:
Reply

Tags
sailfish os, situations

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:07.