Notices


Reply
Thread Tools
Posts: 1,040 | Thanked: 3,431 times | Joined on Oct 2014
#11
Originally Posted by mautz View Post
If you had opennssh installed of Openrepos, have you disabled NielDKs repo?
I strongly urge no one to use openrepos with my builds.
Instead, use merproject repo of mine, it does NOT cause issues !

Code:
ssu ar niel http://repo.merproject.org/obs/home:/nielnielsen/sailfish_latest_armv7hl/
As root!
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 10 | Thanked: 4 times | Joined on Oct 2017 @ Lyon (France)
#12
Well, I understand, but your repo is the only one in warehouse when I look for openssh.

I run your command line, as nemo (I can't be root) a made a pkcon refresh.

Code:
ssu lr
...
Enabled repositories (users):
niel  ... http://repo.merproject.org/obs/home:/nielnielsen/sailfish_latest_armv7hl/
In warehouse, if I look for openssh, I found only one apps, by NielDK, and the repo seems to be disable, because it asks me for enable the Repository.

I am wrong?
 
Posts: 1,040 | Thanked: 3,431 times | Joined on Oct 2014
#13
Originally Posted by vbelloir View Post
Well, I understand, but your repo is the only one in warehouse when I look for openssh.

I run your command line, as nemo (I can't be root) a made a pkcon refresh.

Code:
ssu lr
...
Enabled repositories (users):
niel  ... http://repo.merproject.org/obs/home:/nielnielsen/sailfish_latest_armv7hl/
In warehouse, if I look for openssh, I found only one apps, by NielDK, and the repo seems to be disable, because it asks me for enable the Repository.

I am wrong?
I donít believe OpenSSH is causing your issues.
If you canít use root, you have an issue for sure.

I have sudo in my repository on merproject.
Doubt you can install it without root, but itís worth a try I guess.
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 344 | Thanked: 959 times | Joined on Feb 2014 @ Germany
#14
Why don't you just download the lipstick-jolla-home-qt5 package reboot into recovery, enter shell, mount the partitions, chroot into SFOS and try to install the package? This only takes about 5 minutes...

Or did you tried to uninstall patchmanager and try to upgrade?

Last edited by mautz; 2017-10-10 at 19:42.
 

The Following User Says Thank You to mautz For This Useful Post:
Posts: 10 | Thanked: 4 times | Joined on Oct 2017 @ Lyon (France)
#15
@nieldk : yesterday, I could install sudo from your repo.
I didn't try if it works.

@mautz : recovery mode and chroot doesn't seem to be so easy for me.
But, as you suggest, I removed patchmanager and try an update. It worked! And after that, I was able to activate the developper mode.

Thanks you all for your help!
 

The Following 2 Users Say Thank You to vbelloir For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:26.