Notices


Reply
Thread Tools
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#21
Originally Posted by Unhuman View Post
Google
http://pcsci3nce.info/?p=9
http://pcsci3nce.info/?p=11

As for the script - I haven't had the time to test it yet, however can it NOT be in this green font :X It is ugly
oopz, seems I ****ed this one up. Gimme some moments to sort this out.

The green font is just my xterm, obviously it will be in what ever color your xterm font is set to.

However everyone knows green font on black background is the leetestist color!
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
 

The Following 3 Users Say Thank You to vi_ For This Useful Post:
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#22
Okay, I think I uploaded the wrong version. I have just tested this version and it works. It parses passwords, creates the log in /opt/tmp and behaves as normal.

Torpedo, please strip all the links in your posts to pastebin in order to avoid confusion.

If for some reason THIS version does not work, there is something extremely fvcking strange going on here.

install script on first post.
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.

Last edited by vi_; 2011-06-17 at 19:45.
 
Posts: 111 | Thanked: 86 times | Joined on Jan 2010 @ Plovdiv, Bulgaria
#23
Downloaded and tested it. Traffic redirecting is working, tail grep shows traffic to sites, however I get no login credentials in the Passwords window. Moreover, links stay https for me for some reason.

Tho I installed and reinstalled like 50 packages today so it might just be my phone. Waiting for someone to confirm/deny.
__________________
http://pcsci3nce.info
 
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#24
unhuman are you using busybox-power?

can you report your busybox version?

It could be a problem with stock busybox egrep.
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
 
Posts: 111 | Thanked: 86 times | Joined on Jan 2010 @ Plovdiv, Bulgaria
#25
version 1.18.5
__________________
http://pcsci3nce.info
 
Posts: 529 | Thanked: 194 times | Joined on Aug 2010 @ UK
#26
have downloaded it throu the wget link on first page and im running into this error ??


Code:
sudo: /usr/sbin/ettercap: command not found
this script worked fine

solved i just edited script an took out the s before /bin .. an its now done its job ...

will test abit more but all seems good now many thanks for your work to all involved ..


edit


1 thing i did notice was it doesnt tell you which web site they are from ..
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks

Last edited by stevomanu; 2011-06-17 at 21:47.
 

The Following User Says Thank You to stevomanu For This Useful Post:
Posts: 529 | Thanked: 194 times | Joined on Aug 2010 @ UK
#27
ooooo i forgot ettercap screen isnt terminating either ...
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#28
Originally Posted by stevomanu View Post
ooooo i forgot ettercap screen isnt terminating either ...
That is because you HAVE to shutdown ettercap maually. i.e. you MUST press q in order for it to re-ARP it's victims. If you dont the network will be foobar till the next arp refresh (could be up to 15 minutes). The original version of this script used arpspoof from dsniff, unhuman changed it to use ettercap, I changed it to NOT blindly kill ettercap. If you can figure out how to send a 'q' keystroke to the ettercap console, let me know.
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
 

The Following 2 Users Say Thank You to vi_ For This Useful Post:
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#29
Originally Posted by stevomanu View Post
have downloaded it throu the wget link on first page and im running into this error ??


Code:
sudo: /usr/sbin/ettercap: command not found
this script worked fine

solved i just edited script an took out the s before /bin .. an its now done its job ...

will test abit more but all seems good now many thanks for your work to all involved ..


edit


1 thing i did notice was it doesnt tell you which web site they are from ..
That means they are using a token to identify the website field in the site you were on that is not defined in the script. The script catches most of them except some are a bit freaky and do things there own way. This is why you have the option to save the complete log, for further analysis.

I wonder why your version of ettercap is installed to a different directory?

Which version did you install? (link pls)
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
 
Posts: 529 | Thanked: 194 times | Joined on Aug 2010 @ UK
#30
i installed ettercap from this post here ..

an it is ettercap NG-0.7.3 ..

cheers
__________________
METASPLOIT INSTALL N900
Keep the forums clean
Dont forget to say thanks
 
Reply

Tags
free internetz, hack the gibson, hack the planet

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:39.