Active Topics

 



Notices


Reply
Thread Tools
Posts: 3 | Thanked: 0 times | Joined on Aug 2011
#151
SOLVED!!

upgrade busybox and no more issue..thanks nway
 
Posts: 7 | Thanked: 1 time | Joined on Jul 2011
#152
Link is down, can someone reupload it ?
 
Posts: 264 | Thanked: 593 times | Joined on Aug 2011 @ suncity
#153
hi, everyone!

i'm facing a problem with wepon, so i would like to ask for some help:

i upgraded the power kernel from v49 to v50 yesterday, and when i tested whether everything is working fine, i tried wepon and saw the following error message:

"BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash)
Enter 'help' for a list of built-in commands.

~ $ sudo gainroot
Root shell enabled


BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash)
Enter 'help' for a list of built-in commands.

/home/user # wepon
insmod: error inserting '/opt/wifi_mon/compat.ko': -1 Unknown symbol in module
insmod: error inserting '/opt/wifi_mon/cfg80211.ko': -1 Unknown symbol in module
insmod: error inserting '/opt/wifi_mon/mac80211.ko': -1 Unknown symbol in module
insmod: error inserting '/opt/wifi_mon/wl1251.ko': -1 Unknown symbol in module
insmod: error inserting '/opt/wifi_mon/wl1251_spi.ko': -1 Unknown symbol in module
ifconfig: SIOCGIFFLAGS: No such device
nl80211 not found.
ifconfig: SIOCGIFFLAGS: No such device
ifconfig: SIOCGIFFLAGS: No such device
Error for wireless request "Set Mode" (8B06) :
SET failed on device wlan0 ; No such device.
ifconfig: SIOCGIFFLAGS: No such device
[!] unable to import pexpect
[!] if your chipset is intel4965; the fake-auth workaround will fail
[!] unable to import tkinter -- GUI disabled

.;' `;,
.;' ,;' `;, `;, WiFite r78
.;' ,;' ,;' `;, `;, `;,
:: :: : ( ) : :: :: mass WEP/WPA cracker
':. ':. ':. /_\ ,:' ,:' ,:'
':. ':. /___\ ,:' ,:' designed for backtrack4
':. /_____\ ,:'
/ \

[+] WARNING: recommended packages/apps were not found pyrit, cowpatty
[+] targeting networks with signal power greater than 12dB
[+] set WEP replay pps: 500/sec
[+] anonymous mac address enabled

[+] searching for devices in monitor mode...
[!] no wireless interfaces are in monitor mode!
[!] no devices are capable of monitor mode!
[!] perhaps you need to install new drivers
[+] this program will now exit."

the wifi was on, so i think there were wireless interfaces...
so i tried the followings: i downloaded the wepon, wepoff and the wifi.tgz again, and put them into the right folders, and typed the chmod +x commands. but it did not help, the error message is the same. is it possible that wepon is not compatible with power kernel v50...? (with v49 it run smoothly)

thanks,

jm
 
Posts: 1,137 | Thanked: 1,811 times | Joined on Feb 2011 @ The Netherlands
#154
For power kernel 50 you need updated drivers:

http://talk.maemo.org/showthread.php...18#post1193490
__________________
N900 loaded with:
CSSU-T (Thumb)
720p recording,
Pierogi, Lanterne, Cooktimer, Frogatto
N9 16GB loaded with:
Kernel-Plus
--
[TCPdump & libpcap | ngrep]
--
donate
 

The Following 4 Users Say Thank You to mr_pingu For This Useful Post:
Posts: 264 | Thanked: 593 times | Joined on Aug 2011 @ suncity
#155
Originally Posted by mr_pingu View Post
For power kernel 50 you need updated drivers:

http://talk.maemo.org/showthread.php...18#post1193490
thanks, mr_pingu, that worked for me!
 

The Following User Says Thank You to justmemory For This Useful Post:
Posts: 15 | Thanked: 2 times | Joined on Jan 2012
#156
Excuse me for being dumb maybe

i don't know how to install those drivers ...
i've got to the error that "justmemory" had , he solved it but I don't know what to do next .
it pisses me off because I got to this part using lots of tutorials and forum threads and i am stuck

please give me a hint of what I have to do next to install the updated drivers .

thanks !
 
Posts: 1,680 | Thanked: 3,681 times | Joined on Jan 2011
#157
Then there is a new version of wifite out. You can update your old version by going to the directory it is hosted in and running:

Code:
wifite --update
Just remember to run this script afterwards to fix the temp dir location problem.:

Code:
sed -i "s/(prefix='wifite')/(prefix='wifite',dir='\/opt\/tmp')/g" /opt/wifi_mon/wifite.py;
__________________
N900: One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production. Too weird to live, and too rare to die.
 

The Following 3 Users Say Thank You to vi_ For This Useful Post:
Posts: 1 | Thanked: 0 times | Joined on Mar 2013
#158
Hello All I know that topic is old, but I have problem..I done all what u write in your guide (check it few times) later I open new x-terminal press root, and write wepon, I have something like that -> /usr/bin/wepon: line 3: /opt/wifi_mon/load.sh: not found python: can't open file '/opt/wifi_mon/wifite.py' : [Errno 2] No such file or directory What I can do, u have some idea how solve that? Thanks.
 
Posts: 21 | Thanked: 6 times | Joined on Oct 2013 @ lebanon
#159
hello karam,
i was wondering how did you create that phishing page using the fake network on the n900?
can you please share instructions on how to set it up and how to install dhcp3-server on maemo? thnx
 
Posts: 48 | Thanked: 4 times | Joined on May 2012 @ india
#160
Originally Posted by Dragoss91 View Post
This is what I got :-s
Hi,

I am also facing the same issue.can you tell me how it is solved??

Thanks.
 
Reply

Tags
free internetz, hack the gibson, hack the planet

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:37.